<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Big Week June 22-29 | Blogs | Community | ForestParkReview.com</title>
<meta property="og:title" content="Big Week June 22-29" />
<meta name="twitter:title" content="Big Week June 22-29" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="http://www.forestparkreview.com/FPR.js/?v=30ba8a5cf0e2f27d15c2369266265860"></script>
<script src="http://www.forestparkreview.com/FPR.js/?more=true&v=30ba8a5cf0e2f27d15c2369266265860"></script>
<link rel="stylesheet" type="text/css" href="http://www.forestparkreview.com/FPR.css/?v=30ba8a5cf0e2f27d15c2369266265860" />
<link rel="stylesheet" type="text/css" href="http://www.forestparkreview.com/FPR.css/?media=print&v=30ba8a5cf0e2f27d15c2369266265860" media="print" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@FP_Review" />
<meta property="og:url" content="http://www.forestparkreview.com/Community/Blogs/6-20-2017/Big-Week-June-22_29/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="twitter:url" content="http://www.forestparkreview.com/Community/Blogs/6-20-2017/Big-Week-June-22_29/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="description" content="World&#39;s Largest Swimming Lesson &nbsp;June 22, 10 a.m. to 10:45 a.m., Park District of Forest Park, 7501 Harrison St.&nbsp; Join the Forest Park Aquatic Center as we take part in the World&#39;s Largest Swimming Lesson (WLSL)! This even is being hosted to build awareness about the vital importance of teaching children to swim to help prevent drowning." />
<meta property="og:description" content="World&#39;s Largest Swimming Lesson &nbsp;June 22, 10 a.m. to 10:45 a.m., Park District of Forest Park, 7501 Harrison St.&nbsp; Join the Forest Park Aquatic Center as we take part in the World&#39;s Largest Swimming Lesson (WLSL)! This even is being hosted to build awareness about the vital importance of teaching children to swim to help prevent drowning." />
<meta name="twitter:description" content="World&#39;s Largest Swimming Lesson &nbsp;June 22, 10 a.m. to 10:45 a.m., Park District of Forest Park, 7501 Harrison St.&nbsp; Join the Forest Park Aquatic Center as we take part in the World&#39;s Largest Swimming Lesson (WLSL)! This even is being hosted to build awareness about the vital importance of teaching children to swim to help prevent drowning." />
<meta property="og:image" content="http://media4.forestparkreview.com/Images/2/2/49875/2/1/2_2_49875_2_1_690x520.jpg" />
<meta name="twitter:image" content="http://media4.forestparkreview.com/Images/2/2/49875/2/1/2_2_49875_2_1_690x520.jpg" />
<link rel="alternate" title="Forest Park Review" href="http://www.forestparkreview.com/RSS/" type="application/rss+xml" />
<link rel="alternate" title="ForestParkReview.com Blogs" href="http://www.forestparkreview.com/Blogs-RSS/" type="application/rss+xml" />
<noscript><meta http-equiv="refresh" content="1800"></noscript>
<meta name="SafeSectionName" content="Community" />
<meta name="viewport" content="width=1024" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://media2.forestparkreview.com/Images/5/3/3/41/2/5_3_3_41_2_144X144.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://media2.forestparkreview.com/Images/5/3/3/41/2/5_3_3_41_2_114X114.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://media2.forestparkreview.com/Images/5/3/3/41/2/5_3_3_41_2_72X72.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://media2.forestparkreview.com/Images/5/3/3/41/2/5_3_3_41_2_57X57.jpg" />
<link rel="apple-touch-startup-image" href="http://media1.forestparkreview.com/Images/5/3/3/6/2/5_3_3_6_2_320X460.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.forestparkreview.com/Images/5/3/3/6/2/5_3_3_6_2_640X920.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.forestparkreview.com/Images/5/3/3/6/2/5_3_3_6_2_640X1096.jpeg" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.forestparkreview.com/Images/5/3/3/6/2/5_3_3_6_2_768X1004.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.forestparkreview.com/Images/5/3/3/5/2/5_3_3_5_2_1024X748.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.forestparkreview.com/Images/5/3/3/6/2/5_3_3_6_2_1536X2008.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.forestparkreview.com/Images/5/3/3/5/2/5_3_3_5_2_2048X1496.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<meta name="apple-mobile-web-app-title" content="FPR" />
<meta name="application-name" content="FPR" />
</head>
<body class="Community">
<div data-role="page" style="overflow-y:auto !important;">
<div role="main" class="ui-content">
<div class="top-background np"></div>
<div class="outer-wrapper">
<div class="inner-wrapper">
<div class="header-container">
<div id="header-content" class="header-content np">
<div id="header-top-content" class="header-top-content">
<div id="leaderboard" class="leaderboard">
<script>googletag.cmd.push(function() { googletag.display("leaderboard"); });</script>
</div><!--/leaderboard-->
</div>
</div><!--/header-content-->
</div><!--/header-content-container-->
<div class="page-container">
<div class="page-content">
<table class="page-header-content"><tr><td class="logo"><div style="width:590px;"><a style="display:block; max-width:590px;" href="http://www.forestparkreview.com"><img class="logo" style="display:block; max-width:590px; max-height:100px;" src="http://media3.forestparkreview.com/Images/5/3/3/28/4/5_3_3_28_4_1180x200.jpg" /></a></div></td><td class="search-box np"><div class="search-box-container"><div class="search-box-bug" style="width:396px; padding:0px; background-color:transparent;"><a class="bold" style="display:block; width:396px;" target="blank" href="http://www.forestparkreview.com/District-91/"><img src="https://media3.forestparkreview.com/Images/2/2/36741/2/1/2_2_36741_2_1_400x40.jpg" style="width:396px; -webkit-top-left-border-radius: 3px; -moz-border-radius-topleft: 3px; border-top-left-radius: 3px; -webkit-top-right-border-radius: 3px; -moz-border-radius-topright: 3px; border-top-right-radius: 3px; " /></a></div><div class="clear"></div><div class="search-box-content" style="border-top-left-radius: 0px;"><div style="float:left; width:195px; height:50px;"><table class="search-box-table"><tr><td colspan="2" style="line-height:40px;"><img src='http://www.forestparkreview.com/shared/images/DayMostlyCloudy.png' height='40' width='40' style='width:40px; height:40px;' />&thinsp;<span style="color:#333;">69&deg;</span></td><td><a class="icon" href="https://www.facebook.com/pages/Forest-Park-Review/212855498726702" target="blank"><img style="max-width:25px;" src="http://media2.forestparkreview.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a></td><td><a class="icon" href="https://twitter.com/FP_Review" target="blank"><img style="max-width:25px;" src="http://media2.forestparkreview.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a></td><td><a class="icon" href="http://www.forestparkreview.com/RSS/" target="blank"><img style="max-width:25px;" src="http://media1.forestparkreview.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></table></div><div style="float:right; width:191px; position:relative;"><table style="width:100%; height:50px;"><tr><td><form action="http://www.forestparkreview.com/Search/"><input name="Search" type="text" class="search-box-input" placeholder="Search" data-role="none" /><input type="submit" value="Submit" class="search-box-submit" data-role="none" /></form></td></tr></table></div></div></div></td></tr></table><div class="clear"></div><div class="nav-bar-container np"><div class="nav-bar-content"><table class="nav-bar Community-nav-bar" style=""><tr><td class="nav-section Home-nav-section"  ><div class="sub-nav-background"></div><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.forestparkreview.com/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Home/Contact-Us/">Contact Us</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="https://paymentwizard.com/OrderForm.aspx?FormID=1335">Subscribe</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="https://paymentwizard.com/OrderForm.aspx?FormID=1335">Renew</a></td></tr></table></div><a class="nav-link nav-first" href="http://www.forestparkreview.com/" >Home</a></td><td class="nav-section News-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.forestparkreview.com/News/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/News/Articles/">Articles</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/News/Articles/?Page=1&Search=&SubSections%5B%5D=9_3_8">Crime</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/News/Articles/?Page=1&Search=&Sections%5B%5D=9_2_2">Opinion</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/News/Articles/?Page=1&Search=&SubSections%5B%5D=9_3_7">Obituaries</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/News/Articles/?Page=1&Search=&Sections%5B%5D=9_2_3">Multimedia</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="https://paymentwizard.com/OrderForm.aspx?FormID=1335">Subscribe</a></td></tr></table></div><a class="nav-link" href="http://www.forestparkreview.com/News/" >News</a></td><td class="nav-section Dining-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.forestparkreview.com/Dining/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Dining/Restaurants/">Restaurants</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Dining/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Dining/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.forestparkreview.com/Dining/" >Dining</a></td><td class="nav-section Shopping-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.forestparkreview.com/Shopping/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Shopping/Shops/">Shops</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Shopping/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Shopping/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.forestparkreview.com/Shopping/" >Shopping</a></td><td class="nav-section Directory-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.forestparkreview.com/Directory/Resources/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Directory/Resources/">Resources</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Directory/Resources/?Page=1&Search=&Categories[]=4_7_30&Categories[]=4_7_34&Categories[]=4_7_12&Categories[]=4_7_43&Categories[]=4_7_44&Categories[]=4_7_82&Categories[]=4_7_47&Categories[]=4_7_50&Categories[]=4_7_55&Categories[]=4_7_62&Categories[]=4_7_65&Categories[]=4_7_37&Categories[]=4_7_38&Categories[]=4_7_39">Home Improvement</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Directory/Resources/?Page=1&Search=&Categories[]=4_12">Religion</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.forestparkreview.com/Directory/Resources/" >Directory</a></td><td class="nav-section RealEstate-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.forestparkreview.com/Real-Estate/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Real-Estate/Listings/">Listings</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Real-Estate/Open-Houses/">Open Houses</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Real-Estate/Listings/?Type=Residential&#43;Rental">Rentals</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Real-Estate/Offices/">Offices</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Real-Estate/Agents/">Agents</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="http://www.forestparkreview.com/Real-Estate/Property-Transfers/">Transfers</a></td></tr></table></div><a class="nav-link" href="http://www.forestparkreview.com/Real-Estate/" >Real Estate</a></td><td class="nav-section Classified-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.forestparkreview.com/Classified/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Classified/Ads/">Ads</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Classified/Ads/?Page=1&Search=&Categories%5B%5D=13_2_1">Jobs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Classified/Guidelines/">Guidelines</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Classified/Legal-Notices/">Legal Notices</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.forestparkreview.com/Classified/" >Classified</a></td><td class="nav-section Community-nav-section current"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.forestparkreview.com/Community/">Main</a></td><td class="sub-nav-section current"><a class="sub-nav-link" href="http://www.forestparkreview.com/Community/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Community/People/">People</a></td><td class="sub-nav-section"><a class="sub-nav-blank">&nbsp;</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link nav-last" href="http://www.forestparkreview.com/Community/" >Community</a></td></tr></table></div></div><div class="standard-container"><div class="standard-content"><ul class="breadcrumb np" style=" background-color:transparent; padding:0px 0px; margin:0px; cursor:default; font-size:.65em;"><li><a href="http://www.forestparkreview.com">Home</a> <span class="divider">/</span></li><li><a href="http://www.forestparkreview.com/Community/">Community</a> <span class="divider">/</span></li><li><a href="http://www.forestparkreview.com/Community/Blogs/">Blogs</a> <span class="divider">/</span></li><li class="active">Big Week June 22-29</li></ul><header><hgroup><h1 class="standard-headline Community">Big Week June 22-29</h1></hgroup><p class="published margin-bottom-5"><time datetime="2017-06-20T14:16:06-05:00" pubdate >Tuesday, June 20th, 2017 2:16 PM</time></p></header><div class="np"><a target="blank" class="standard-button left margin-right-5 Community-block" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.forestparkreview.com%2FCommunity%2FBlogs%2F6-20-2017%2FBig-Week-June-22_29%2F%3Futm_source%3DFacebookShare%26utm_medium%3DFacebookShare%26utm_campaign%3DFacebookShare&t=Big%20Week%20June%2022-29"><table><tr><td><img class="block" src="http://media1.forestparkreview.com/Images/2/17/2/2/5/2_17_2_2_5_15x15-3B5998.png" /></td><td>Share on Facebook</td></tr></table></a><a target="blank" class="standard-button left margin-right-5 Community-block" href="http://twitter.com/share?url=http%3A%2F%2Fwww.forestparkreview.com%2FCommunity%2FBlogs%2F6-20-2017%2FBig-Week-June-22_29%2F%3Futm_source%3DTwitterShare%26utm_medium%3DTwitterShare%26utm_campaign%3DTwiterShare&text=Big%20Week%20June%2022-29 @FP_Review"><table><tr><td><img class="block" src="http://media1.forestparkreview.com/Images/2/17/3/2/4/2_17_3_2_4_15x15-33CCFF.png" /></td><td>Share on Twitter</td></tr></table></a><a class="standard-button left margin-right-5 Community-block email-share"><table><tr><td><img class="block" style="margin-top:0px;" src="http://media1.forestparkreview.com/Images/2/17/9/2/1/2_17_9_2_1_16x16-666666.png" /></td><td>Email</td></tr></table></a><script>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</script><a class="standard-button left margin-right-5 Community-block" onclick="window.print();"><table><tr><td><img class="block" src="http://media1.forestparkreview.com/Images/2/17/10/2/1/2_17_10_2_1_15x15-666666.png" /></td><td>Print</td></tr></table></a></div><div class="clear height-8"></div><script>$(document).ready(function ($) { var options = { $AutoPlay: false, $FillMode: 4, $DragOrientation: 1, $Loop: 0, $SlideSpacing: 10, $ThumbnailNavigatorOptions: {
				                    $Class: $JssorThumbnailNavigator$,              //[Required] Class to create thumbnail navigator instance
				                    $ChanceToShow: 2,                               //[Required] 0 Never, 1 Mouse Over, 2 Always

				                    $Loop: 0,                                       //[Optional] Enable loop(circular) of carousel or not, 0: stop, 1: loop, 2 rewind, default value is 1
				                    $SpacingX: 5,                                   //[Optional] Horizontal space between each thumbnail in pixel, default value is 0
				                    $SpacingY: 5,                                   //[Optional] Vertical space between each thumbnail in pixel, default value is 0
				                    $DisplayPieces: 7,                              //[Optional] Number of pieces to display, default value is 1
				                    $ParkingPosition: 0,                          //[Optional] The offset position to park thumbnail,

				                    $ArrowNavigatorOptions: {
				                        $Class: $JssorArrowNavigator$,              //[Requried] Class to create arrow navigator instance
				                        $ChanceToShow: 2,                               //[Required] 0 Never, 1 Mouse Over, 2 Always
				                        $AutoCenter: 2,                                 //[Optional] Auto center arrows in parent container, 0 No, 1 Horizontal, 2 Vertical, 3 Both, default value is 0
				                        $Steps: 3                                       //[Optional] Steps to go for each navigation request, default value is 1
				                    }
				                }, $ArrowNavigatorOptions: {
				                    $Class: $JssorArrowNavigator$,              //[Requried] Class to create arrow navigator instance
				                    $ChanceToShow: 2,                               //[Required] 0 Never, 1 Mouse Over, 2 Always
				                    $Steps: 1                                       //[Optional] Steps to go for each navigation request, default value is 1
				                }, $CaptionSliderOptions: {
				                $Class: $JssorCaptionSlider$,
				                $PlayInMode: 1,
				                $PlayOutMode: 3,
				                $FillMode: 4
				            } }; var jssor_slider1 = new $JssorSlider$("slider1_container", options); });</script><div id="gallery_container"><div id="slider1_container" style="position: relative; top: 0px; left: 0px; width: 690px; height: 595px; margin-bottom:20px;"><div u="slides" style="cursor: default; position: absolute; left: 0px; top: 0px; width: 690px; height: 520px;
				            overflow: hidden;"><div><img u="image" src="http://media4.forestparkreview.com/Images/2/2/49875/2/1/2_2_49875_2_1_690x520.jpg" /><div u="caption" style="position:absolute; width:670px; bottom:0px; color:#fff; background-color:rgba(100,100,100,.9); padding:10px; font-size:18px;">Forest Park FireFighter's 5K</div></div><div><img u="image" src="http://media4.forestparkreview.com/Images/2/2/49876/2/1/2_2_49876_2_1_690x520.jpg" /><div u="caption" style="position:absolute; width:670px; bottom:0px; color:#fff; background-color:rgba(100,100,100,.9); padding:10px; font-size:18px;">World's Largest Swimming Lesson</div></div><div><img u="image" src="http://media4.forestparkreview.com/Images/2/2/49877/2/1/2_2_49877_2_1_690x520.jpg" /><div u="caption" style="position:absolute; width:670px; bottom:0px; color:#fff; background-color:rgba(100,100,100,.9); padding:10px; font-size:18px;">Friday movie feature: 'The Petrified Forest'   </div></div></div><style>
					            /* jssor slider arrow navigator skin 02 css */
					            /*
					            .jssora02l              (normal)
					            .jssora02r              (normal)
					            .jssora02l:hover        (normal mouseover)
					            .jssora02r:hover        (normal mouseover)
					            .jssora02ldn            (mousedown)
					            .jssora02rdn            (mousedown)
					            */
					            .jssora02l, .jssora02r, .jssora02ldn, .jssora02rdn
					            {
					            	position: absolute;
					            	cursor: pointer;
					            	display: block;
					                /*background: url(../img/a02.png) no-repeat;*/
					                overflow:hidden;
					                text-align:center;
					                        color:#fff;
					                        font-size:50px;
					                        line-height:50px;
					                        text-shadow:0px 0px 5px rgba(0,0,0,1);
					                        -webkit-transition: .15s ease-in-out all; -moz-transition: .15s ease-in-out all; -ms-transition: .15s ease-in-out all; -o-transition: .15s ease-in-out all; transition: .15s ease-in-out all; 
					                        -webkit-touch-callout: none;
					                        opacity:.75;
					-webkit-user-select: none;
					-khtml-user-select: none;
					-moz-user-select: none;
					-ms-user-select: none;
					user-select: none;
					            }
					            .jssora02l { background-position: -3px -33px; }
					            .jssora02r { background-position: -63px -33px; }
					            .jssora02l:hover { color:#fff; opacity:1; }
					            .jssora02r:hover { color:#fff; opacity:1;}
					            .jssora02ldn { color:#999; opacity:1;}
					            .jssora02rdn { color:#999; opacity:1;}
					        </style>
					        <!-- Arrow Left -->
					        <span u="arrowleft" class="jssora02l" style="width: 54px; height: 54px; top: 200px; left: 8px;">&lt;
					        </span>
					        <!-- Arrow Right -->
					        <span u="arrowright" class="jssora02r" style="width: 54px; height: 54px; top: 200px; right: 8px">&gt;
					        </span><div u="thumbnavigator" class="jssort07" style="position: absolute; width: 690px; height: 75px; left: 0px; bottom: 0px; overflow: hidden; ">
        		            <div style="width: 100%; height:100%;"></div>
        		            <!-- Thumbnail Item Skin Begin -->
        		            <style>
        		                /* jssor slider thumbnail navigator skin 07 css */
        		                /*
        		                .jssort07 .p            (normal)
        		                .jssort07 .p:hover      (normal mouseover)
        		                .jssort07 .pav          (active)
        		                .jssort07 .pav:hover    (active mouseover)
        		                .jssort07 .pdn          (mousedown)
        		                */
        		                .jssort07 .i {
        		                    position: absolute;
        		                    top: 0px;
        		                    left: 0px;
        		                    width: 66px;
        		                    height: 66px;
        		                    filter: alpha(opacity=80);
        		                    opacity: .8;
        		                }

        		                .jssort07 .p:hover .i, .jssort07 .pav .i {
        		                    filter: alpha(opacity=100);
        		                    opacity: 1;
        		                }

        		                .jssort07 .o {
        		                    position: absolute;
        		                    top: 0px;
        		                    left: 0px;
        		                    width: 64px;
        		                    height: 64px;
        		                    border: 1px solid #666;
        		                    transition: border-color .6s;
        		                    -moz-transition: border-color .6s;
        		                    -webkit-transition: border-color .6s;
        		                    -o-transition: border-color .6s;
        		                }

        		                * html .jssort07 .o {
        		                    /* ie quirks mode adjust */
        		                    width /**/: 66px;
        		                    height /**/: 66px;
        		                }

        		                .jssort07 .pav .o, .jssort07 .p:hover .o {
        		                    border-color: #ccc;
        		                }

        		                .jssort07 .pav:hover .o {
        		                    border-color: #0099FF;
        		                }

        		                .jssort07 .p:hover .o {
        		                    transition: none;
        		                    -moz-transition: none;
        		                    -webkit-transition: none;
        		                    -o-transition: none;
        		                }
        		            </style>
        		            <div u="slides" style="cursor: pointer;">
        		                <div u="prototype" class="p" style="POSITION: absolute; WIDTH: 66px; HEIGHT: 66px; TOP: 0; LEFT: 0;">
        		                    <thumbnailtemplate class="i" style="position:absolute;"></thumbnailtemplate>
        		                    <div class="o">
        		                    </div>
        		                </div>
        		            </div>
        		            <!-- Thumbnail Item Skin End -->
            	<!-- Arrow Navigator Skin Begin -->
            	<style>
            	        /* jssor slider arrow navigator skin 11 css */
            	        /*
            	    .jssora11l              (normal)
            	    .jssora11r              (normal)
            	    .jssora11l:hover        (normal mouseover)
            	    .jssora11r:hover        (normal mouseover)
            	    .jssora11ldn            (mousedown)
            	    .jssora11rdn            (mousedown)
            	    */
            	        .jssora11l, .jssora11r, .jssora11ldn, .jssora11rdn {
            	            position: absolute;
            	            cursor: pointer;
            	            display: block;
            	            /*background: url(../img/a11.png) no-repeat;*/
            	            overflow: hidden;
            	            text-align:center;
            	            color:#333;
            	            font-size:36px;
            	            line-height:36px;
            	            display:none;
            	        }

            	        .jssora11l {
            	            background-position: -11px -41px;
            	        }

            	        .jssora11r {
            	            background-position: -71px -41px;
            	        }

            	        .jssora11l:hover {
            	            background-position: -131px -41px;
            	        }

            	        .jssora11r:hover {
            	            background-position: -191px -41px;
            	        }

            	        .jssora11ldn {
            	            background-position: -251px -41px;
            	        }

            	        .jssora11rdn {
            	            background-position: -311px -41px;
            	        }
            	</style>
            	<!-- Arrow Left -->
            	<span u="arrowleft" class="jssora11l" style="width: 37px; height: 37px; top: 123px; left: 8px;">&lt;
            	</span>
            	<!-- Arrow Right -->
            	<span u="arrowright" class="jssora11r" style="width: 37px; height: 37px; top: 123px; right: 8px">&gt;
            	</span>
            	<!-- Arrow Navigator Skin End -->
        </div>
        <!-- ThumbnailNavigator Skin End --></div></div><div class="sidebar-container"><div class="sidebar-content"></div></div><p style="margin-bottom:0px;">By <a class="News" href="http://www.forestparkreview.com/Community/People/Staff/"><span>Staff</span></a></p><p class="author-title"></p><div class="clear-left"></div><section class=""><p class="p1"><strong><em>World's Largest Swimming Lesson</em></strong></p> <p class="p2"><strong>&nbsp;June 22, 10 a.m. to 10:45 a.m., Park District of Forest Park, 7501 Harrison St.&nbsp;</strong></p> <p class="p2">Join the Forest Park Aquatic Center as we take part in the World's Largest Swimming Lesson (WLSL)! This even is being hosted to build awareness about the vital importance of teaching children to swim to help prevent drowning. On June 22nd, waterparks, pools, and other aquatic facilities around the globe will host local WLSL lessons to make noise the Swimming Lessons Save Lives. This FREE event is open to everyone. Pre-registration is being offered but not required.</p> <p class="p1"><strong><em>Forest Park FireFighter's 5K</em></strong></p> <p class="p2"><strong>June 24, 2 p.m., Forest Park Picnic Grove and Concordia Cemetery, 7820 Madison St.</strong></p> <p class="p2">Kids' Races start at 3 p.m. followed by the official 5K at 4 p.m.&nbsp; Register at www.local2753.com</p> <p class="p1"><strong><em>Friday movie feature: 'The Petrified Forest'&nbsp;</em></strong></p> <p class="p2"><strong>June 23, 1:30 p.m. to 3:30 p.m., Forest Park Public Library, Austin Room, 7555 Jackson Blvd.</strong></p> <p class="p2">From IMDB "A waitress, a hobo and a bank robber get mixed up at a lonely diner in the desert."&nbsp;</p> <p class="p1"><strong><em>Bike repair workshop with Dan's Bike Shop</em></strong></p> <p class="p2"><strong>June 24, 2:30 p.m. to 3:30 p.m., Forest Park Public Library</strong></p> <p class="p2">Ride your bike to the library for an outdoor event with local business Dan's Bike Shop. Learn how to keep your bike tuned, how to repair a flat, and other tricks to keep you rolling around town.&nbsp; Bike inspection is available after the workshop.</p> <p class="p1"><strong><em>Movie in the Park: 'Around the World in 80 Days'</em></strong></p> <p class="p2"><strong>June 23, 8 p.m. to 10 p.m., Park District of Forest Park, 7501 Harrison St.&nbsp;</strong></p> <p class="p2">Join us as we enjoy the movie "Around the World in 80 Days" on our outdoor big screen! Make it a family night ... grab a blanket and some snacks and enjoy a "night out" at the movies! Movies will begin at dusk between 7:45 p.m. and 8:30 p.m. Concessions will be available for purchase.&nbsp;</p> <p class="p1"><strong><em>Free DEMO - Outdoor TRX Program</em></strong></p> <p class="p2"><strong>June 24, 9 a.m. to 9:45 a.m., Park District&nbsp;of Forest Park, 7501 Harrison St.&nbsp;</strong></p> <p class="p2">Join us for a free demo class! This 45 minute cardio, strength and core workout program using the TRX straps. Increase flexibility, strength, and core power. This is a fun and challenging workout for all levels.</p> <p class="p1"><strong><em>Free to Be Pop-up Storytime at Veterans' Park</em></strong></p> <p class="p2"><strong>631 Circle Ave., June 23, 11 a.m. to 11:30 a.m.,</strong></p> <p class="p2"><strong>Hosted by the Forest Park Public Library &nbsp;</strong></p> <p class="p2">This outdoor storytime and sing-along features themes of community, social justice, and an exploration of difference.&nbsp;</p> <p class="p1"><strong>Calendar Events</strong></p> <p class="p2"><em>As you've likely noticed, our Calendar has changed to Big Week. Fewer items, higher profile. If you would like your event to be featured here, please send a photo and details by noon of the Wednesday before it needs to be published. We can't publish everything, but we'll do our best to feature the week's highlights. <br /> </em><span class="s3"><strong><em>Email calendar@wjinc.com.</em></strong></span></p></section><div class="clear"></div><section id="Comments" class="np"><div class="box clear margin-top-10 margin-bottom-10 np"><p class="box-title margin-bottom-10 Community">Reader Comments</p><p class="center margin-bottom-0">No&nbsp;Comments - <a id="add-comment">Add Your Comment</a></p><p class="center margin-0"><small><b>Note:</b> This page requires you to login with Facebook to comment.</small></p><p class="center"><a href="http://www.forestparkreview.com/Home/Comment-Policy/">Comment Policy</a></p><script>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</script><div id="comments-content"></div><script>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</script></div></section></div></div><div class="standard-rail-container np"><div class="standard-rail-content"><div id="medium-rectangle-1" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-1"); });</script></div>
<div id="medium-rectangle-2" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-2"); });</script></div>
<div id="medium-rectangle-3" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-3"); });</script></div>
<div class="box"><p class="box-title Community">Facebook Connect</p><div class="box-item" style="background-color:#fff; background-image:none; min-height:95px;"><div id="facebook-wrapper" style=""></div>
<noscript><div class="facebook-container"><div id="facebook-info" class="facebook-info"><center>Please Enable JavaScript<br/>For All Site Features.<img src="http://no-js.forestparkreview.com/ga.php?utmac=MO-2714098-23&amp;utmn=231924800&amp;utmr=-&amp;utmp=%2FCommunity%2FBlogs%2F6-20-2017%2FBig-Week-June-22_29%2F%3Futm_source%3DRSS%26utm_medium%3DRSS%26utm_campaign%3DRSS&amp;guid=ON" /></center></div></div></noscript>
</div><div class="clear"></div></div>
<div class="box"><p class="box-title Community-invert">Quick Links</p><table style="width:90%; margin:10px auto; text-align:center;"><tr><td colspan="2"><p style="">Sign-up to get the latest news updates for Forest Park.</p><form action="https://forestparkreview.us8.list-manage.com/subscribe/post?u=cf6fd18c0c4b82568593f68a1&id=7fcd3f11e4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><input type="email" value="" data-role="none" name="EMAIL" class="standard-text-input email" id="mce-EMAIL" placeholder="Enter your e-mail address" required><div style="position: absolute; left: -5000px;"><input data-role="none" type="text" name="b_cf6fd18c0c4b82568593f68a1_7fcd3f11e4" tabindex="-1" value=""></div><input data-role="none" class="standard-submit-input" type="submit" name="go" value="Go" /></form><hr style="margin:10px 0px;" /></td></tr><tr><td colspan="2" style="padding-bottom:3px;"><a class="icon" href="https://www.facebook.com/pages/Forest-Park-Review/212855498726702" target="blank"><img style="max-width:30px" src="http://media2.forestparkreview.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="https://twitter.com/FP_Review" target="blank"><img style="max-width:30px" src="http://media2.forestparkreview.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.youtube.com/user/wednesdayjournal" target="blank"><img style="max-width:30px" src="http://media1.forestparkreview.com/Images/2/17/4/2/2/2_17_4_2_2_48X48-9D1A19.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.forestparkreview.com/RSS/" target="blank"><img style="max-width:30px" src="http://media1.forestparkreview.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></tr><tr><td><a href="https://paymentwizard.com/OrderForm.aspx?FormID=1335" target="_blank">Subscribe</td><td><a href="http://www.forestparkreview.com/Classified/">Classified</td></tr><tr><td><a href="http://www.forestparkreview.com/News/Multimedia/">Multimedia</td><td><a href="http://www.forestparkreview.com/Home/Contact-us/">Contact us</a></td></tr><tr><td colspan="2"><a class="submit-letter">Submit Letter To The Editor</a></td></tr><tr><td colspan="2"><a class="purchase-ad">Place a Classified Ad</a></td></tr></table></div><script>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</script><div class="box"><p class="box-title Community-invert">Classified Ad</p><div class="box-item link" data-url="http://www.forestparkreview.com/Classified/Ads/7596/"><h1 class="clear"><a class="Community" href="http://www.forestparkreview.com/Classified/Ads/7596/"><span >North Riverside<B><BR> NORTH RIVERSIDE GARDEN CLUB PLANT & GARAGE SALE</span></a></h1><section class="auto-y clear-right"><div style="overflow:hidden;"><div><p>2542 5TH AVE FRI 6/23 &amp; SAT 6/24 9AM TO 2PM Large variety perennial, native &amp; houseplant accessores. Also, sale on air condititioner, power fan, wooden toy chest, doll house, rocking horse, area rug, lamps, toaster oven, pots, pans. Mnay...</p></div><p style="margin-bottom:1px;"><a class="Community" href="http://www.forestparkreview.com/Classified/Ads/7596/">Read&nbsp;more...</a></p></div></section><link href="http://www.forestparkreview.com/Classified/Ads/7596/" /><div class="clear"></div></div><div class="box-item center link" data-url="http://www.forestparkreview.com/Classified/"><p><a href="http://www.forestparkreview.com/Classified/">View Classified Ads</a></p></div></div><div class="box"><p class="box-title">Latest Comments</p><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/6-20-2017/Screwloose-with-a-screwdriver_Forest-Park-police-reports-June-12_18/#Comment-f5cf97732197114a53de96833adf6231"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/6-20-2017/Screwloose-with-a-screwdriver_Forest-Park-police-reports-June-12_18/#Comment-f5cf97732197114a53de96833adf6231">You are assuming that the person was mentally...</a></p><p class="by">By Jerry Webster<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: June 22nd, 2017 8:35 PM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/6-20-2017/Screwloose-with-a-screwdriver_Forest-Park-police-reports-June-12_18/">Screwloose with a...</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/6-20-2017/Screwloose-with-a-screwdriver_Forest-Park-police-reports-June-12_18/#Comment-40aeb49641cc8397697566cf5fcac5e0"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/6-20-2017/Screwloose-with-a-screwdriver_Forest-Park-police-reports-June-12_18/#Comment-40aeb49641cc8397697566cf5fcac5e0">While I appreciate the appeal of catchy headlines, I...</a></p><p class="by">By Colleen Vaughn Rosa<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: June 22nd, 2017 6:33 PM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/6-20-2017/Screwloose-with-a-screwdriver_Forest-Park-police-reports-June-12_18/">Screwloose with a...</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/3-7-2006/Post-office-officials-respond-to-complaints/#Comment-216e1b5dedae3a890d14dd3e8b61f4b1"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/3-7-2006/Post-office-officials-respond-to-complaints/#Comment-216e1b5dedae3a890d14dd3e8b61f4b1">This post takes the prize. Posted more than 11 years...</a></p><p class="by">By Bill Dwyer<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: June 21st, 2017 1:32 PM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/3-7-2006/Post-office-officials-respond-to-complaints/">Post office officials respond to...</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/3-7-2006/Post-office-officials-respond-to-complaints/#Comment-34bfae067d6cbd73b953ea58c9207f43"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/3-7-2006/Post-office-officials-respond-to-complaints/#Comment-34bfae067d6cbd73b953ea58c9207f43">I would just like to know how we got somebodies mail...</a></p><p class="by">By Renee Smallwood<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: June 21st, 2017 12:59 PM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/3-7-2006/Post-office-officials-respond-to-complaints/">Post office officials respond to...</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/6-20-2017/Building-Culture/#Comment-68270d2821e76cc17c5fe52cdb3b45ec"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/6-20-2017/Building-Culture/#Comment-68270d2821e76cc17c5fe52cdb3b45ec">What the heck is &#039;passive park space&#039;?  That...</a></p><p class="by">By Pam Fontana<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: June 21st, 2017 8:40 AM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/6-20-2017/Building-Culture/">Building Culture</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/10-18-2016/Horse-harness-brings-back-memories-of-'Big-Jim'/#Comment-3abb556b57b8fb0de930c28b997a4006"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/10-18-2016/Horse-harness-brings-back-memories-of-'Big-Jim'/#Comment-3abb556b57b8fb0de930c28b997a4006">James Kennedy was my great grandfather.  For years I...</a></p><p class="by">By Mike Rieder<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: June 20th, 2017 8:28 PM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/10-18-2016/Horse-harness-brings-back-memories-of-'Big-Jim'/">Horse harness brings back memories...</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/6-20-2017/Activists-protest-council's-minimum-wage-vote/#Comment-def46f97405b90232daa9e4d95d0883d"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/6-20-2017/Activists-protest-council's-minimum-wage-vote/#Comment-def46f97405b90232daa9e4d95d0883d">You have to do it locally. Rauner certainly won't be...</a></p><p class="by">By Kaidrea Stockman<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: June 20th, 2017 5:20 PM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/6-20-2017/Activists-protest-council's-minimum-wage-vote/">Activists protest council&#39;s...</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/6-13-2017/Want-advice%3F-John-can-help/#Comment-e9d42b32a0dc956e34115c558f4e5a78"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/6-13-2017/Want-advice%3F-John-can-help/#Comment-e9d42b32a0dc956e34115c558f4e5a78">DO IT, Johnny!!!! We (the world) needs your sage...</a></p><p class="by">By Chris Robin<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: June 19th, 2017 8:41 PM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/6-13-2017/Want-advice%3F-John-can-help/">Want advice? John can help</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/6-13-2017/Forest-Park-German-Fest-photo-gallery/#Comment-a9d3d1a85a8d3319281600a98af2265d"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/6-13-2017/Forest-Park-German-Fest-photo-gallery/#Comment-a9d3d1a85a8d3319281600a98af2265d">My wife and I had a good time at German Fest. We...</a></p><p class="by">By Thomas Pacyga<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: June 17th, 2017 10:34 AM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/6-13-2017/Forest-Park-German-Fest-photo-gallery/">Forest Park German Fest photo...</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/6-13-2017/Forest-Park-opts-out-of-wage-law-/#Comment-d18542c5b36c94e5dc5b63a03cee140e"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/6-13-2017/Forest-Park-opts-out-of-wage-law-/#Comment-d18542c5b36c94e5dc5b63a03cee140e">"Of the over 30 public comment, only four favored the...</a></p><p class="by">By Art Kazar<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: June 15th, 2017 12:55 PM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/6-13-2017/Forest-Park-opts-out-of-wage-law-/">Forest Park opts out of wage law </a></p></div><div class="box-item center link" data-url="http://www.forestparkreview.com/Community/Comments/"><p><a href="http://www.forestparkreview.com/Community/Comments/">View All Comments</a></p></div></div><script id="mNCC" language="javascript">  medianet_width="300";  medianet_height="250";  medianet_crid="156464463";  </script>  <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUR3SNF8" language="javascript"></script> </div></div><script> $("a,.link").click(function(e) { if (typeof $(this).attr("target") != "undefined") { window.open($(this).attr("href")); e.stopPropagation(); return false; } else if(typeof $(this).data("url") != "undefined") { if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).data("url")); } else { window.location = $(this).data("url"); } return false; } else if ($(this).prop("tagName") === "A" && typeof $(this).attr("href") != "undefined" && $(this).attr("href") != "#") { e.stopPropagation(); if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).attr("href")); } else { window.location = $(this).attr("href"); } return false; } return true; }); </script><div class="clear height-20"></div></div><!--/page-content-->
</div><!--/page-content-container-->
<div class="shadow-push np"></div>
</div><!--/inner-wrapper-->
<div class="push np"></div>
</div><!--/outer-wrapper-->
<div class="footer-container np">
<div class="footer-content">
<a href="http://www.forestparkreview.com/Home/Contact-us">Contact us</a> | <a href="http://www.forestparkreview.com/Classified/">Classified</a> | <a  href="http://www.forestparkreview.com/News/Multimedia/">Multimedia</a> | <a href="http://www.forestparkreview.com/Real-Estate/">Real Estate</a> | <a  href="http://www.forestparkreview.com/Home/Comment-Policy">Comment Policy</a> | <a  href="http://www.forestparkreview.com/Home/Privacy-policy">Privacy Policy</a><br/>
<small>To view any of the other publications owned and operated by Wednesday Journal, Inc., click on the appropriate title.</small><br/>
<a  target="blank" href="http://www.oakpark.com/">Wednesday Journal</a> | <a  target="blank" href="http://www.forestparkreview.com/">Forest Park Review</a> | <a  target="blank" href="http://www.rblandmark.com/">Riverside Brookfield Landmark</a> | <a  target="blank" href="http://www.austinweeklynews.com/">Austin Weekly News</a> | <a  target="blank" href="http://www.chicagoparent.com/">Chicago Parent Magazine</a><br/>
<a class="switch-to-http" onclick="FPR.switchToHTTP();" style="display:none; cursor:pointer; text-align:center;">Switch to HTTP</a>
<a class="switch-to-ssl" onclick="FPR.switchToSSL();" style="display:none; cursor:pointer; text-align:center;">Switch to SSL</a>
<a class="switch-to-desktop" onclick="FPR.switchToDesktop();" style="display:none; cursor:pointer; text-align:center;">Switch to Desktop site</a>
<a class="switch-to-mobile" onclick="FPR.switchToMobile();" style="display:none; cursor:pointer; text-align:center;">Switch to Mobile site</a>
&copy; 2017 Wednesday Journal Inc.
<noscript></noscript>
</div>
</div>
<div id="modal-content" class="modal hide fade slide"></div><div id="modal-ad-content" class="modal hide" data-role="popup"><div class="modal-header"><a href="#" type="button" class="close" data-rel="back" aria-hidden="true" style="margin-top:0px;">x</a><h3>Advertisement:</h3></div><div class="modal-body"><div id="modal-ad" style="margin-right:auto; margin-left:auto; max-width:500px;"><script></script></div></div><div class="modal-footer"><center><a href="#" data-rel="back" class="standard-button Community-block-invert" style="padding-right:40px; padding-left:40px;">Close</a></center></div></div></div>
</div>
<div id="fb-root"></div>
</body>
</html>
