<!DOCTYPE html>
<html lang="en-US">
<head>
<title>SUV stolen from gas station,  recovered in Chicago- Forest Park police reports Jan. 30 - Feb. 5 | Articles | News | ForestParkReview.com</title>
<meta property="og:title" content="SUV stolen from gas station,  recovered in Chicago- Forest Park police reports Jan. 30 - Feb. 5" />
<meta name="twitter:title" content="SUV stolen from gas station,  recovered in Chicago- Forest Park police reports Jan. 30 - Feb. 5" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="http://www.forestparkreview.com/FPR.js/?v=df07bbcbf0fce8456d6afb906491f5ce"></script>
<script src="http://www.forestparkreview.com/FPR.js/?more=true&v=df07bbcbf0fce8456d6afb906491f5ce"></script>
<link rel="stylesheet" type="text/css" href="http://www.forestparkreview.com/FPR.css/?v=df07bbcbf0fce8456d6afb906491f5ce" />
<link rel="stylesheet" type="text/css" href="http://www.forestparkreview.com/FPR.css/?media=print&v=df07bbcbf0fce8456d6afb906491f5ce" media="print" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@FP_Review" />
<meta property="og:url" content="http://www.forestparkreview.com/News/Articles/2-7-2017/SUV-stolen-from-gas-station,--recovered-in-Chicago_-Forest-Park-police-reports-Jan.-30-_-Feb.-5/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="twitter:url" content="http://www.forestparkreview.com/News/Articles/2-7-2017/SUV-stolen-from-gas-station,--recovered-in-Chicago_-Forest-Park-police-reports-Jan.-30-_-Feb.-5/?utm_source=RSS&utm_medium=RSS&utm_campaign=RSS" />
<meta name="description" content="A 43-year-old Chicago man, whose 2007 Mitsubishi Outlander was stolen from a Forest Park gas station on Feb. 4, was able to recover his vehicle less than an hour later when police located it in Chicago." />
<meta property="og:description" content="A 43-year-old Chicago man, whose 2007 Mitsubishi Outlander was stolen from a Forest Park gas station on Feb. 4, was able to recover his vehicle less than an hour later when police located it in Chicago." />
<meta name="twitter:description" content="A 43-year-old Chicago man, whose 2007 Mitsubishi Outlander was stolen from a Forest Park gas station on Feb. 4, was able to recover his vehicle less than an hour later when police located it in Chicago." />
<meta property="og:image" content="http://media4.forestparkreview.com/Images/2/2/47145/2/1/2_2_47145_2_1_690x520.jpg" />
<meta name="twitter:image" content="http://media4.forestparkreview.com/Images/2/2/47145/2/1/2_2_47145_2_1_690x520.jpg" />
<link rel="alternate" title="Forest Park Review" href="http://www.forestparkreview.com/RSS/" type="application/rss+xml" />
<link rel="alternate" title="ForestParkReview.com Blogs" href="http://www.forestparkreview.com/Blogs-RSS/" type="application/rss+xml" />
<noscript><meta http-equiv="refresh" content="1800"></noscript>
<meta name="SafeSectionName" content="News" />
<meta name="viewport" content="width=1024" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://media2.forestparkreview.com/Images/5/3/3/41/2/5_3_3_41_2_144X144.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://media2.forestparkreview.com/Images/5/3/3/41/2/5_3_3_41_2_114X114.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://media2.forestparkreview.com/Images/5/3/3/41/2/5_3_3_41_2_72X72.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://media2.forestparkreview.com/Images/5/3/3/41/2/5_3_3_41_2_57X57.jpg" />
<link rel="apple-touch-startup-image" href="http://media1.forestparkreview.com/Images/5/3/3/6/2/5_3_3_6_2_320X460.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.forestparkreview.com/Images/5/3/3/6/2/5_3_3_6_2_640X920.jpeg" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.forestparkreview.com/Images/5/3/3/6/2/5_3_3_6_2_640X1096.jpeg" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.forestparkreview.com/Images/5/3/3/6/2/5_3_3_6_2_768X1004.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.forestparkreview.com/Images/5/3/3/5/2/5_3_3_5_2_1024X748.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" />
<link rel="apple-touch-startup-image" href="http://media1.forestparkreview.com/Images/5/3/3/6/2/5_3_3_6_2_1536X2008.jpeg" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<link rel="apple-touch-startup-image" href="http://media1.forestparkreview.com/Images/5/3/3/5/2/5_3_3_5_2_2048X1496.jpeg" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" />
<meta name="apple-mobile-web-app-title" content="FPR" />
<meta name="application-name" content="FPR" />
</head>
<body class="News">
<div data-role="page" style="overflow-y:auto !important;">
<div role="main" class="ui-content">
<div class="top-background np"></div>
<div class="outer-wrapper">
<div class="inner-wrapper">
<div class="header-container">
<div id="header-content" class="header-content np">
<div id="header-top-content" class="header-top-content">
<div id="leaderboard" class="leaderboard">
<script>googletag.cmd.push(function() { googletag.display("leaderboard"); });</script>
</div><!--/leaderboard-->
</div>
</div><!--/header-content-->
</div><!--/header-content-container-->
<div class="page-container">
<div class="page-content">
<table class="page-header-content"><tr><td class="logo"><div style="width:590px;"><a style="display:block; max-width:590px;" href="http://www.forestparkreview.com"><img class="logo" style="display:block; max-width:590px; max-height:100px;" src="http://media3.forestparkreview.com/Images/5/3/3/28/4/5_3_3_28_4_1180x200.jpg" /></a></div></td><td class="search-box np"><div class="search-box-container"><div class="search-box-bug" style="width:396px; padding:0px; background-color:transparent;"><a class="bold" style="display:block; width:396px;" target="blank" href="http://www.forestparkreview.com/District-91/"><img src="https://media3.forestparkreview.com/Images/2/2/36741/2/1/2_2_36741_2_1_400x40.jpg" style="width:396px; -webkit-top-left-border-radius: 3px; -moz-border-radius-topleft: 3px; border-top-left-radius: 3px; -webkit-top-right-border-radius: 3px; -moz-border-radius-topright: 3px; border-top-right-radius: 3px; " /></a></div><div class="clear"></div><div class="search-box-content" style="border-top-left-radius: 0px;"><div style="float:left; width:195px; height:50px;"><table class="search-box-table"><tr><td colspan="2" style="line-height:40px;"><img src='http://www.forestparkreview.com/shared/images/DayOvercast.png' height='40' width='40' style='width:40px; height:40px;' />&thinsp;<span style="color:#333;">44&deg;</span></td><td><a class="icon" href="https://www.facebook.com/pages/Forest-Park-Review/212855498726702" target="blank"><img style="max-width:25px;" src="http://media2.forestparkreview.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a></td><td><a class="icon" href="https://twitter.com/FP_Review" target="blank"><img style="max-width:25px;" src="http://media2.forestparkreview.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a></td><td><a class="icon" href="http://www.forestparkreview.com/RSS/" target="blank"><img style="max-width:25px;" src="http://media1.forestparkreview.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></table></div><div style="float:right; width:191px; position:relative;"><table style="width:100%; height:50px;"><tr><td><form action="http://www.forestparkreview.com/Search/"><input name="Search" type="text" class="search-box-input" placeholder="Search" data-role="none" /><input type="submit" value="Submit" class="search-box-submit" data-role="none" /></form></td></tr></table></div></div></div></td></tr></table><div class="clear"></div><div class="nav-bar-container np"><div class="nav-bar-content"><table class="nav-bar News-nav-bar" style=""><tr><td class="nav-section Home-nav-section"  ><div class="sub-nav-background"></div><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.forestparkreview.com/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Home/Contact-Us/">Contact Us</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="https://paymentwizard.com/OrderForm.aspx?FormID=1335">Subscribe</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="https://paymentwizard.com/OrderForm.aspx?FormID=1335">Renew</a></td></tr></table></div><a class="nav-link nav-first" href="http://www.forestparkreview.com/" >Home</a></td><td class="nav-section News-nav-section current"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.forestparkreview.com/News/">Main</a></td><td class="sub-nav-section current"><a class="sub-nav-link" href="http://www.forestparkreview.com/News/Articles/">Articles</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/News/Articles/?Page=1&Search=&SubSections%5B%5D=9_3_8">Crime</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/News/Articles/?Page=1&Search=&Sections%5B%5D=9_2_2">Opinion</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/News/Articles/?Page=1&Search=&SubSections%5B%5D=9_3_7">Obituaries</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/News/Articles/?Page=1&Search=&Sections%5B%5D=9_2_3">Multimedia</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="https://paymentwizard.com/OrderForm.aspx?FormID=1335">Subscribe</a></td></tr></table></div><a class="nav-link" href="http://www.forestparkreview.com/News/" >News</a></td><td class="nav-section Dining-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.forestparkreview.com/Dining/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Dining/Restaurants/">Restaurants</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Dining/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Dining/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.forestparkreview.com/Dining/" >Dining</a></td><td class="nav-section Shopping-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.forestparkreview.com/Shopping/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Shopping/Shops/">Shops</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Shopping/Coupons/">Coupons</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Shopping/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.forestparkreview.com/Shopping/" >Shopping</a></td><td class="nav-section Directory-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.forestparkreview.com/Directory/Resources/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Directory/Resources/">Resources</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Directory/Resources/?Page=1&Search=&Categories[]=4_7_30&Categories[]=4_7_34&Categories[]=4_7_12&Categories[]=4_7_43&Categories[]=4_7_44&Categories[]=4_7_82&Categories[]=4_7_47&Categories[]=4_7_50&Categories[]=4_7_55&Categories[]=4_7_62&Categories[]=4_7_65&Categories[]=4_7_37&Categories[]=4_7_38&Categories[]=4_7_39">Home Improvement</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Directory/Resources/?Page=1&Search=&Categories[]=4_12">Religion</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.forestparkreview.com/Directory/Resources/" >Directory</a></td><td class="nav-section RealEstate-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.forestparkreview.com/Real-Estate/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Real-Estate/Listings/">Listings</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Real-Estate/Open-Houses/">Open Houses</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Real-Estate/Listings/?Type=Residential&#43;Rental">Rentals</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Real-Estate/Offices/">Offices</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Real-Estate/Agents/">Agents</a></td><td class="sub-nav-section"><a class="sub-nav-link sub-nav-last" href="http://www.forestparkreview.com/Real-Estate/Property-Transfers/">Transfers</a></td></tr></table></div><a class="nav-link" href="http://www.forestparkreview.com/Real-Estate/" >Real Estate</a></td><td class="nav-section Classified-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.forestparkreview.com/Classified/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Classified/Ads/">Ads</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Classified/Ads/?Page=1&Search=&Categories%5B%5D=13_2_1">Jobs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Classified/Guidelines/">Guidelines</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Classified/Legal-Notices/">Legal Notices</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link" href="http://www.forestparkreview.com/Classified/" >Classified</a></td><td class="nav-section Community-nav-section"  ><div class="sub-nav-container"><table class="sub-nav-bar"><tr><td class="sub-nav-section"><a class="sub-nav-link sub-nav-first" href="http://www.forestparkreview.com/Community/">Main</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Community/Blogs/">Blogs</a></td><td class="sub-nav-section"><a class="sub-nav-link" href="http://www.forestparkreview.com/Community/People/">People</a></td><td class="sub-nav-section"><a class="sub-nav-blank">&nbsp;</a></td><td class="sub-nav-section"><a class="sub-nav-blank sub-nav-last">&nbsp;</a></td></tr></table></div><a class="nav-link nav-last" href="http://www.forestparkreview.com/Community/" >Community</a></td></tr></table></div></div><div class="standard-container"><div class="standard-content"><ul class="breadcrumb np" style=" background-color:transparent; padding:0px 0px; margin:0px; cursor:default; font-size:.65em;"><li><a href="http://www.forestparkreview.com">Home</a> <span class="divider">/</span></li><li><a href="http://www.forestparkreview.com/News/">News</a> <span class="divider">/</span></li><li><a href="http://www.forestparkreview.com/News/Articles/">Articles</a> <span class="divider">/</span></li><li class="active">SUV stolen from gas station,  recovered in Chicago- Forest Park police reports Jan. 30 - Feb. 5</li></ul><header><hgroup><h1 class="standard-headline News">SUV stolen from gas station,  recovered in Chicago- Forest Park police reports Jan. 30 - Feb. 5</h1></hgroup><p class="published margin-bottom-5"><time datetime="2017-02-07T14:07:16-06:00" pubdate >Tuesday, February 7th, 2017 2:07 PM</time></p></header><div class="np"><a target="blank" class="standard-button left margin-right-5 News-block" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.forestparkreview.com%2FNews%2FArticles%2F2-7-2017%2FSUV-stolen-from-gas-station%2C--recovered-in-Chicago_-Forest-Park-police-reports-Jan.-30-_-Feb.-5%2F%3Futm_source%3DFacebookShare%26utm_medium%3DFacebookShare%26utm_campaign%3DFacebookShare&t=SUV%20stolen%20from%20gas%20station%2C%20%20recovered%20in%20Chicago-%20Forest%20Park%20police%20reports%20Jan.%2030%20-%20Feb.%205"><table><tr><td><img class="block" src="http://media1.forestparkreview.com/Images/2/17/2/2/5/2_17_2_2_5_15x15-3B5998.png" /></td><td>Share on Facebook</td></tr></table></a><a target="blank" class="standard-button left margin-right-5 News-block" href="http://twitter.com/share?url=http%3A%2F%2Fwww.forestparkreview.com%2FNews%2FArticles%2F2-7-2017%2FSUV-stolen-from-gas-station%2C--recovered-in-Chicago_-Forest-Park-police-reports-Jan.-30-_-Feb.-5%2F%3Futm_source%3DTwitterShare%26utm_medium%3DTwitterShare%26utm_campaign%3DTwiterShare&text=SUV%20stolen%20from%20gas%20station%2C%20%20recovered%20in%20Chicago-%20Forest%20Park%20police%20reports%20Jan.%2030%20-%20Feb.%205 @FP_Review"><table><tr><td><img class="block" src="http://media1.forestparkreview.com/Images/2/17/3/2/4/2_17_3_2_4_15x15-33CCFF.png" /></td><td>Share on Twitter</td></tr></table></a><a class="standard-button left margin-right-5 News-block email-share"><table><tr><td><img class="block" style="margin-top:0px;" src="http://media1.forestparkreview.com/Images/2/17/9/2/1/2_17_9_2_1_16x16-666666.png" /></td><td>Email</td></tr></table></a><script>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</script><a class="standard-button left margin-right-5 News-block" onclick="window.print();"><table><tr><td><img class="block" src="http://media1.forestparkreview.com/Images/2/17/10/2/1/2_17_10_2_1_15x15-666666.png" /></td><td>Print</td></tr></table></a></div><div class="clear height-8"></div><script>$(document).ready(function ($) { var options = { $AutoPlay: false, $FillMode: 4, $DragOrientation: 1, $Loop: 0, $SlideSpacing: 10, $CaptionSliderOptions: {
				                $Class: $JssorCaptionSlider$,
				                $PlayInMode: 1,
				                $PlayOutMode: 3,
				                $FillMode: 4
				            } }; var jssor_slider1 = new $JssorSlider$("slider1_container", options); });</script><div id="gallery_container"><div id="slider1_container" style="position: relative; top: 0px; left: 0px; width: 690px; height: 520px; margin-bottom:20px;"><div u="slides" style="cursor: default; position: absolute; left: 0px; top: 0px; width: 690px; height: 520px;
				            overflow: hidden;"><div><img u="image" src="http://media4.forestparkreview.com/Images/2/2/47145/2/1/2_2_47145_2_1_690x520.jpg" /></div></div></div></div><div class="sidebar-container"><div class="sidebar-content"></div></div><p class="author">Compiled by Bob Uphues</p><p class="author-title">Senior editor</p><div class="clear-left height-10"></div><div class="clear-left"></div><section class=""><p class="p1"><strong><span class="s1">SUV stolen from gas station, recovered in Chicago</span></strong></p> <p class="p1">A 43-year-old Chicago man, whose 2007 Mitsubishi Outlander was stolen from a Forest Park gas station on Feb. 4, was able to recover his vehicle less than an hour later when police located it in Chicago.</p> <p class="p1">The victim told police he filled his car with gas at Thorntons, 601 Harlem Ave., at 5:15 p.m. and then left it running and unlocked while he went inside the minimart to pay for the gas.</p> <p class="p1">As he exited the minimart, the victim observed someone entering his vehicle and driving off southbound onto Harlem Avenue. The victim jumped on top of the vehicle in an attempt to stop the offender, but he fell off as the vehicle turned eastbound onto the Eisenhower Expressway.</p> <p class="p1">Police said surveillance cameras showed that a red Chevy Impala arrived at the gas station just minutes before the incident and that while the offender exited the front passenger door, another man exited the rear passenger door and went into the minimart.</p> <p class="p1">After the offender left the scene with the stolen vehicle, the other passenger re-entered the Impala, which then drove off.</p> <p class="p1">The victim was able to allow police to track the vehicle's location via GPS to a location in Chicago. They relayed that information to Chicago police, who located the vehicle at that location 20 minutes later. The owner of the vehicle met with Chicago police to recover the SUV.</p> <p class="p1">While the vehicle was undamaged, a Dell laptop computer valued at $480 was taken from inside.</p> <p class="p1">A resident of the 1100 block of Troost Avenue called police on Feb. 3 to report that his 2010 Chevy Cobalt, which had been parked in its assigned spot behind his building on Feb. 1, was missing.</p> <p class="p1">The victim stated that he was also the victim of a recent burglary and that the keys to the vehicle might have been taken at that time.</p> <p class="p2"><strong>Telephone scam</strong></p> <p class="p1">A 19-year-old woman was scammed out of hundreds of dollars after receiving a telephone call from someone claiming she'd been awarded a $9,600 grant. The caller said the victim, a college student, could claim her grant after paying $650 in taxes by buying gift cards at a pharmacy and giving the caller activation codes.</p> <p class="p3">The victim did so, but was then told she needed to pay a $525 activation fee to obtain the grant money. The victim then went to police to report what she believed to be a scam.</p> <p class="p2"><strong>Vehicle break-ins</strong></p> <p class="p1">Police responded to Walmart, 1300 Desplaines Ave., on Feb. 3 at about 6:50 p.m., after a woman reported that someone broke into her 2014 Chevy, which was parked in the lot, between 5:45 and 6:40 p.m.</p> <p class="p1">Taken from the vehicle was a set of Philips headrest TV/DVD monitors and a bag of clothing. The total loss was estimated at about $355.</p> <p class="p1">A 46-year-old Forest Park man called police on the morning of Feb. 3 to report that, during the overnight hours, someone entered his unlocked vehicle, which was parked in the 1100 block of Dunlop Avenue, and removed a wallet, which contained identification and a Visa card.</p> <p class="p3">A 27-year-old woman called police on Feb. 1 about 9:10 p.m. to report that while she was working out inside Planet Fitness, 7530 Roosevelt Road, someone gained entry to her vehicle, which was parked in the lot, and removed two purses and a jacket. Police did not observe any signs of forced entry.&nbsp;</p> <p class="p2"><strong>Reckless driving</strong></p> <p class="p1">Forest Park police charged a 21-year-old Chicago man with reckless driving, speeding and other traffic offenses after a police officer clocked him driving 67 mph in a 25-mph zone while northbound on Circle Avenue from Madison Street on Feb. 3 about 1:35 a.m.</p> <p class="p3">Asked why he was driving so fast, the driver reportedly told the arresting officer that he didn't have a good reason.</p> <p class="p2"><strong>Bike stolen from library</strong></p> <p class="p1">A 24-year-old Forest Park man reported he left his red Schwinn Continental bike, valued at about $200, unlocked in the bike rack at the Forest Park Public Library, 7555 Jackson Blvd., on Feb. 2 about 3:30 p.m.</p> <p class="p3">When he returned to it at 4:40 p.m., the bike was gone.</p> <p class="p2"><strong>Don't sleep on the train</strong></p> <p class="p1">A man called Forest Park police on Feb. 2 about 1:20 a.m. from the CTA Blue Line terminal at 711 Desplaines Ave. to report that he fell asleep aboard an outbound train and that, while he was asleep, someone took a messenger-style shoulder bag, which contained a copy of his birth certificate, paycheck stubs and other papers.</p> <p class="p4"><em>These items were obtained from police reports filed by the Forest Park Police Department, Jan. 30-Feb. 5, and represent a portion of the incidents to which police responded. Unless otherwise indicated, anybody named in these reports has only been charged with a crime. These cases have not been adjudicated.</em></p> <p class="p6"><strong>&mdash;Compiled by Bob Uphues</strong></p></section><div class="clear"></div><section id="Comments" class="np"><div class="box clear margin-top-10 margin-bottom-10 np"><p class="box-title margin-bottom-10 News">Reader Comments</p><p class="center margin-bottom-0">No&nbsp;Comments - <a id="add-comment">Add Your Comment</a></p><p class="center margin-0"><small><b>Note:</b> This page requires you to login with Facebook to comment.</small></p><p class="center"><a href="http://www.forestparkreview.com/Home/Comment-Policy/">Comment Policy</a></p><script>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</script><div id="comments-content"></div><script>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</script></div></section></div></div><div class="standard-rail-container np"><div class="standard-rail-content"><div id="medium-rectangle-1" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-1"); });</script></div>
<div id="medium-rectangle-2" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-2"); });</script></div>
<div id="medium-rectangle-3" class="medium-rectangle"><script>googletag.cmd.push(function() { googletag.display("medium-rectangle-3"); });</script></div>
<div class="box"><p class="box-title News">Facebook Connect</p><div class="box-item" style="background-color:#fff; background-image:none; min-height:95px;"><div id="facebook-wrapper" style=""></div>
<noscript><div class="facebook-container"><div id="facebook-info" class="facebook-info"><center>Please Enable JavaScript<br/>For All Site Features.<img src="http://no-js.forestparkreview.com/ga.php?utmac=MO-2714098-23&amp;utmn=176340978&amp;utmr=-&amp;utmp=%2FNews%2FArticles%2F2-7-2017%2FSUV-stolen-from-gas-station%2C--recovered-in-Chicago_-Forest-Park-police-reports-Jan.-30-_-Feb.-5%2F%3Futm_source%3DRSS%26utm_medium%3DRSS%26utm_campaign%3DRSS&amp;guid=ON" /></center></div></div></noscript>
</div><div class="clear"></div></div>
<div class="box"><p class="box-title News-invert">Quick Links</p><table style="width:90%; margin:10px auto; text-align:center;"><tr><td colspan="2"><p style="">Sign-up to get the latest news updates for Forest Park.</p><form action="https://forestparkreview.us8.list-manage.com/subscribe/post?u=cf6fd18c0c4b82568593f68a1&id=7fcd3f11e4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><input type="email" value="" data-role="none" name="EMAIL" class="standard-text-input email" id="mce-EMAIL" placeholder="Enter your e-mail address" required><div style="position: absolute; left: -5000px;"><input data-role="none" type="text" name="b_cf6fd18c0c4b82568593f68a1_7fcd3f11e4" tabindex="-1" value=""></div><input data-role="none" class="standard-submit-input" type="submit" name="go" value="Go" /></form><hr style="margin:10px 0px;" /></td></tr><tr><td colspan="2" style="padding-bottom:3px;"><a class="icon" href="https://www.facebook.com/pages/Forest-Park-Review/212855498726702" target="blank"><img style="max-width:30px" src="http://media2.forestparkreview.com/Images/2/17/2/2/6/2_17_2_2_6_48X48-3B5998.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="https://twitter.com/FP_Review" target="blank"><img style="max-width:30px" src="http://media2.forestparkreview.com/Images/2/17/3/2/5/2_17_3_2_5_48X48-33CCFF.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.youtube.com/user/wednesdayjournal" target="blank"><img style="max-width:30px" src="http://media1.forestparkreview.com/Images/2/17/4/2/2/2_17_4_2_2_48X48-9D1A19.png" /></a>&nbsp;&nbsp;&nbsp;&nbsp;<a class="icon" href="http://www.forestparkreview.com/RSS/" target="blank"><img style="max-width:30px" src="http://media1.forestparkreview.com/Images/2/17/11/2/1/2_17_11_2_1_48X48-F97F23.png" /></a></td></tr><tr><td><a href="https://paymentwizard.com/OrderForm.aspx?FormID=1335" target="_blank">Subscribe</td><td><a href="http://www.forestparkreview.com/Classified/">Classified</td></tr><tr><td><a href="http://www.forestparkreview.com/News/Multimedia/">Multimedia</td><td><a href="http://www.forestparkreview.com/Home/Contact-us/">Contact us</a></td></tr><tr><td colspan="2"><a class="submit-letter">Submit Letter To The Editor</a></td></tr><tr><td colspan="2"><a class="purchase-ad">Place a Classified Ad</a></td></tr></table></div><script>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</script><div class="box"><p class="box-title News-invert">Classified Ad</p><div class="box-item link" data-url="http://www.forestparkreview.com/Classified/Ads/7135/"><h1 class="clear"><a class="News" href="http://www.forestparkreview.com/Classified/Ads/7135/"><span ></span></a></h1><a class="block margin-auto margin-bottom-5" style="margin-top:2px; max-width:260px;" href="http://www.forestparkreview.com/Classified/Ads/7135/"><img class="thumbnail" style="display:block; margin-left:auto; margin-right:auto; max-width:250px;" src="http://media4.forestparkreview.com/Images/13/4/3228/2/1/13_4_3228_2_1_500x500.jpg" /></a><section class="auto-y clear-right"><div style="overflow:hidden;"><div><p></p></div><p style="margin-bottom:1px;"><a class="News" href="http://www.forestparkreview.com/Classified/Ads/7135/">Read&nbsp;more...</a></p></div></section><link href="http://www.forestparkreview.com/Classified/Ads/7135/" /><div class="clear"></div></div><div class="box-item center link" data-url="http://www.forestparkreview.com/Classified/"><p><a href="http://www.forestparkreview.com/Classified/">View Classified Ads</a></p></div></div><div class="box"><p class="box-title">Latest Comments</p><div class="box-item link" data-url="http://www.forestparkreview.com/Community/Blogs/2-1-2017/Edmonia-Lewis's-sculpture-featured-at-Harlem-race-track-/#Comment-9c3d60a6707689560269665c19d13526"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/Community/Blogs/2-1-2017/Edmonia-Lewis's-sculpture-featured-at-Harlem-race-track-/#Comment-9c3d60a6707689560269665c19d13526">Watch John Rice read from his soon-to-be published...</a></p><p class="by">By Joe Chomiczewski<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 7th, 2017 5:39 PM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/Community/Blogs/2-1-2017/Edmonia-Lewis's-sculpture-featured-at-Harlem-race-track-/">Edmonia Lewis&#39;s sculpture...</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/2-7-2017/100-YEARS-OF-THE-FOREST-PARK-REVIEW:-'Death-of-Cleopatra'-comes-to-life-on-Google/#Comment-af7f226280b699ede48a82ce2912f3e5"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/2-7-2017/100-YEARS-OF-THE-FOREST-PARK-REVIEW:-'Death-of-Cleopatra'-comes-to-life-on-Google/#Comment-af7f226280b699ede48a82ce2912f3e5">Watch John Rice read from his soon to be published...</a></p><p class="by">By Joe Chomiczewski<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 7th, 2017 5:27 PM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/2-7-2017/100-YEARS-OF-THE-FOREST-PARK-REVIEW:-'Death-of-Cleopatra'-comes-to-life-on-Google/">100 YEARS OF THE FOREST PARK...</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/#Comment-46113eb7c6533b089f9644f5614858a8"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/#Comment-46113eb7c6533b089f9644f5614858a8">Denise, I completely agree that officers ought to be...</a></p><p class="by">By Erin Spear<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 4th, 2017 10:36 PM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/">Alleged car thief fatally shot by...</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/#Comment-bffba517821bdff0348247baf7f1e1b3"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/#Comment-bffba517821bdff0348247baf7f1e1b3">The police put their lives on the line every day they...</a></p><p class="by">By Michelle Andres Fitz-Henry<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 4th, 2017 11:25 AM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/">Alleged car thief fatally shot by...</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/#Comment-d3428242596836fe7bd3dbe9fa8ebce0"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/#Comment-d3428242596836fe7bd3dbe9fa8ebce0">Many people do not appreciate actions of police..We...</a></p><p class="by">By Denise Lynn<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 4th, 2017 9:25 AM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/">Alleged car thief fatally shot by...</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/1-31-2017/Madison-Street-loses-two-retailers/#Comment-690c99f414156f691da61bd513dac68d"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/1-31-2017/Madison-Street-loses-two-retailers/#Comment-690c99f414156f691da61bd513dac68d">Oops...I mean Defiant Comics. </a></p><p class="by">By Jorge E. Borda<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 4th, 2017 8:24 AM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/1-31-2017/Madison-Street-loses-two-retailers/">Madison Street loses two retailers</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/1-31-2017/Madison-Street-loses-two-retailers/#Comment-9e1048a7cbc4c24c5d8a37969f7d72c3"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/1-31-2017/Madison-Street-loses-two-retailers/#Comment-9e1048a7cbc4c24c5d8a37969f7d72c3">I heard Deviant Comics closed also, according to their...</a></p><p class="by">By Jorge E. Borda<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 4th, 2017 8:21 AM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/1-31-2017/Madison-Street-loses-two-retailers/">Madison Street loses two retailers</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/#Comment-baaa0694327805c2ce420f2b4c98c073"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/#Comment-baaa0694327805c2ce420f2b4c98c073">Thank God our Officer and innocent people are OK. Good...</a></p><p class="by">By Terri Sansone<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 4th, 2017 7:20 AM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/">Alleged car thief fatally shot by...</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/#Comment-54c0e51adec6ec955a4e61e74aafa0ce"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/#Comment-54c0e51adec6ec955a4e61e74aafa0ce">God Bless the Officer on the scene.I feel he was...</a></p><p class="by">By Mike Raimondi<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 4th, 2017 6:24 AM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/">Alleged car thief fatally shot by...</a></p></div><div class="box-item link" data-url="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/#Comment-59d01d31313dec079a0747eb872e6022"><p style="font-size:.9em;"><a href="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/#Comment-59d01d31313dec079a0747eb872e6022">I love our town!! Thank God for our finest !! Good...</a></p><p class="by">By Dan Hurt<span class="right facebook bold"><img class="top" src="http://media1.forestparkreview.com/Images/2/17/13/2/1/2_17_13_2_1_19x19-3B5998.png" /></span></p><p class="published">Posted: February 4th, 2017 12:08 AM</p><p class="on">On: <a class="decoration" href="http://www.forestparkreview.com/News/Articles/2-3-2017/Alleged-car-thief-fatally-shot-by-Forest-Park-officer/">Alleged car thief fatally shot by...</a></p></div><div class="box-item center link" data-url="http://www.forestparkreview.com/Community/Comments/"><p><a href="http://www.forestparkreview.com/Community/Comments/">View All Comments</a></p></div></div><!-- ForestParkReview.com Medium Rectangle 1 --><!-- BEGIN JS TAG - 300x250 forestparkreview.com_W-IABD-106047_86323 - DO NOT MODIFY --><SCRIPT TYPE="text/javascript"> document.write('<S' + 'CRIPT TYPE="text/javascript" SRC="https://exchange.nativeads.com/tag?zone_id=16248&size=300x250&rnd=' + new Number(Math.floor(99999999 * Math.random())+1) + '"></S' + 'CRIPT>'); </SCRIPT> <!-- END TAG --> <script id="mNCC" language="javascript">  medianet_width="300";  medianet_height="250";  medianet_crid="156464463";  </script>  <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUR3SNF8" language="javascript"></script> </div></div><script> $("a,.link").click(function(e) { if (typeof $(this).attr("target") != "undefined") { window.open($(this).attr("href")); e.stopPropagation(); return false; } else if(typeof $(this).data("url") != "undefined") { if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).data("url")); } else { window.location = $(this).data("url"); } return false; } else if ($(this).prop("tagName") === "A" && typeof $(this).attr("href") != "undefined" && $(this).attr("href") != "#") { e.stopPropagation(); if(e.ctrlKey || e.metaKey || e.shiftKey) { window.open($(this).attr("href")); } else { window.location = $(this).attr("href"); } return false; } return true; }); </script><div class="clear height-20"></div></div><!--/page-content-->
</div><!--/page-content-container-->
<div class="shadow-push np"></div>
</div><!--/inner-wrapper-->
<div class="push np"></div>
</div><!--/outer-wrapper-->
<div class="footer-container np">
<div class="footer-content">
<a href="http://www.forestparkreview.com/Home/Contact-us">Contact us</a> | <a href="http://www.forestparkreview.com/Classified/">Classified</a> | <a  href="http://www.forestparkreview.com/News/Multimedia/">Multimedia</a> | <a href="http://www.forestparkreview.com/Real-Estate/">Real Estate</a> | <a  href="http://www.forestparkreview.com/Home/Comment-Policy">Comment Policy</a> | <a  href="http://www.forestparkreview.com/Home/Privacy-policy">Privacy Policy</a><br/>
<small>To view any of the other publications owned and operated by Wednesday Journal, Inc., click on the appropriate title.</small><br/>
<a  target="blank" href="http://www.oakpark.com/">Wednesday Journal</a> | <a  target="blank" href="http://www.forestparkreview.com/">Forest Park Review</a> | <a  target="blank" href="http://www.rblandmark.com/">Riverside Brookfield Landmark</a> | <a  target="blank" href="http://www.austinweeklynews.com/">Austin Weekly News</a> | <a  target="blank" href="http://www.chicagoparent.com/">Chicago Parent Magazine</a><br/>
<a class="switch-to-http" onclick="FPR.switchToHTTP();" style="display:none; cursor:pointer; text-align:center;">Switch to HTTP</a>
<a class="switch-to-ssl" onclick="FPR.switchToSSL();" style="display:none; cursor:pointer; text-align:center;">Switch to SSL</a>
<a class="switch-to-desktop" onclick="FPR.switchToDesktop();" style="display:none; cursor:pointer; text-align:center;">Switch to Desktop site</a>
<a class="switch-to-mobile" onclick="FPR.switchToMobile();" style="display:none; cursor:pointer; text-align:center;">Switch to Mobile site</a>
&copy; 2017 Wednesday Journal Inc.
<noscript></noscript>
</div>
</div>
<div id="modal-content" class="modal hide fade slide"></div><div id="modal-ad-content" class="modal hide" data-role="popup"><div class="modal-header"><a href="#" type="button" class="close" data-rel="back" aria-hidden="true" style="margin-top:0px;">x</a><h3>Advertisement:</h3></div><div class="modal-body"><div id="modal-ad" style="margin-right:auto; margin-left:auto; max-width:500px;"><script></script></div></div><div class="modal-footer"><center><a href="#" data-rel="back" class="standard-button News-block-invert" style="padding-right:40px; padding-left:40px;">Close</a></center></div></div></div>
</div>
<div id="fb-root"></div>
</body>
</html>
